Baseband en el caso de los iPhone, también llamado Firmware del módem.
El Sistema operativo (S.O.), o sea el Firmware hablando con propiedad, de los iPhone desde el día 9 de septiembre de 2009, se actualizó a la 3.1 y además actualizó el "baseband, o sea la versión firmware del módem" de la baseband 04.26.08 (S.O. 3.0 Y 3.0.1) a la versión baseband 5.11.07 (S.O. 3.1 y superior 3.1.2. de octubre de 2009)

El Jailbreak proviene de 2 palabras en inglés, Jail que significa cárcel y Break que significa romper, en palabras simples Jailbreak significa escapar de la cárcel, y en el mundo del iPhone e iPod el Jailbreak es el proceso que nos permite acceder a todos los archivos y carpetas en el iPhone o iPod Touch.

Los iPhone con bootloader 5.8. nacieron con un bug, "un defecto de programación" que permitía el poder bajar el baseband, y que a partir de la versión 5.9, por desgracia, dicho bug quedó corregido, es decir, este "bug" sólo es aprovechable en ciertas versiones (no todas) del iPhone 3G, los iPhone 3GS disponen de Bootloader 6.02.

Dicho esto, una cosa es el Sistema Operativo y otra es el Firmware del Módem (libre o anclado a un operador) y otra distinta el Bootloader.

O sea, si alguien dispone de un iPhone anclado a un operador, que haya sido comprado "legalmente" en otro país y que no haya sido liberado de la red de origen (no es un eufemismo, sino una situación legal como callejón sin salida) que tenga un Bootloader superior a las versión 5.9, esta inclusive a fecha de hoy, no tendrá X-SIM ni solución software (previo jailbrickado) que le ampare, al menos a fecha de hoy, viendo el histórico, no hubo momento que se pronosticara lo inescrutable del S.O. del gachet de mano de Apple, ni quien subestimara los cepos de la manzana mordida sin tener ni idea, pero sí muchas esperanzas (por el interés a mano) que disponía. Pasó desde el primer iPhone EDGE al primer iPhone 3G y, como no podría ser de otra manera, está pasando con el actual 3GS.

Desactualizar Iphone 3g con bootloader 5.08 y baseband de 5.11.07 a 04.26.08 con Firmware 3.1

Sólo en esas versiones anclado a red, Boot 5.08, 3G y Firmware 3.1
Como hay quien lee pero no comprende, decir que hoy si dispones de un iPhone 3G de bootloader 5.08 hacia abajo, con un Baseband anclado a red (incluso el actualizado 5.11.07) estás de enhorabuena, si eres de los que tiene un iPhone 3GS con bootloader 6.02 de fábrica y baseband 5.11.07 "anclado a un operador", tal y como sentenció Steve Jobs, tienes un Ipod Touch avanzado gracias a "Blackra1n", un Ipod Touch"3GS" con cámara de vídeo, menos el GSM/3G podrás hacer casi de todo, hasta que un cerebrito de con el modo de bajar de banda o liberar esa banda, hoy infranqueable.

Pese a que está claro, hay mucha confusión al tema, y no por falta de información, sino más bien por exceso de "interés" y a veces por escasa formación al respecto. Y si eramos pocos y mal informados, Apple ha empezado a distribuir iPhone 3GS (octubre de 2009) con un nuevo bootroom (con versión iBoot-359.3.2) que cierra el exploit 24kpwn en el que se basan las últimas herramientas para realizar el jailbreak.

0 ¿Algo que Comentar?:

Dentro del espejo

Hay un tipo dentro del espejo que me mira con cara de conejo ¡Oye, tú! tú que me miras.
Oye tú, no te acerques demasiado, busco pelea y estás a mi lado. De un puñetazo me cargo el espejo, le rompo los dientes a cara de conejo.
Hay un tipo dentro del espejo que me mira con cara de conejo

Sintoniza con Cara Conejo

Blog Archive